VirtualBox

Ticket #10258 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Starting virtual machine causes kernel panic (OS X Mountain Lion)

Reported by: forquare Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Hullo all,

I've just installed the beta of OS X 10.8 (OS X 10.8 (12A128p)). I fired up VirtualBox GUI and started my Windows 7 VM, a few seconds after this my Mac showed the kernel panic screen and I had to do a hard power off.

I have attached my vbox settings, the last vbox log file for this machine, and the report sent to Apple.

Relevant forum thread here:  https://forums.virtualbox.org/viewtopic.php?f=8&t=48013

Attachments

Panic.log Download (7.7 KB) - added by forquare 2 years ago.
VBox.log Download (88.1 KB) - added by forquare 2 years ago.
Windows 7.vbox Download (11.9 KB) - added by forquare 2 years ago.
Panic2.log Download (6.1 KB) - added by forquare 2 years ago.

Change History

Changed 2 years ago by forquare

Changed 2 years ago by forquare

Changed 2 years ago by forquare

Changed 2 years ago by forquare

comment:1 Changed 2 years ago by forquare

I've just tried starting my Windows XP VM and it does the exact same thing. Panic2.log shows the report sent to Apple, the vbox.log is dated 16/12/11, which was the last time I used it.

comment:2 Changed 2 years ago by frank

  • Summary changed from Starting virtual machine causes kernel panic to Starting virtual machine causes kernel panic (OS X Mountain Lion)

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

I will close this ticket as duplicate of #10267. Sorry, this ticket here is older but I just added a new comment there. Please continue the discussion there, we are working on a fix.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use