VirtualBox

Ticket #10257 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Starting virtual machine causes kernel panic

Reported by: forquare Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Hullo all,

I've just installed the beta of OS X 10.8 (OS X 10.8 (12A128p)). I fired up VirtualBox GUI and started my Windows 7 VM, a few seconds after this my Mac showed the kernel panic screen and I had to do a hard power off.

I have attached my vbox settings, the last vbox log file for this machine, the report sent to Apple, and my machine configuration.

Relevant forum thread here:  https://forums.virtualbox.org/viewtopic.php?f=8&t=48013

Change History

comment:1 Changed 2 years ago by forquare

PLEASE CLOSE. THIS IS A DUPLICATE OF TICKET #10258

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use