VirtualBox

Ticket #10066 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

PCManFM-MOD & Thunar Under Slackware Guest Don't Automout USB

Reported by: DasFox Owned by:
Priority: major Component: USB
Version: VirtualBox 4.1.8 Keywords: USB & Filesystems
Cc: Guest type: Linux
Host type: Linux

Description

Hi,

I'm running Slackware 13.37 x86 with only OpenBox 3.4.11.2 as my desktop and I use the PCManFM-Mod file manager which is a port from PCManFM. I also use this as my file manager on my actual box, which also runs Slackware with only OpenBox, so I use pretty much the same setup in VirtualBox as I do on my hard drive.

I noticed when plugging in a USB drive it does show it connected under the 'Devices' - 'USB Devices' but the file manager does not show it.

I also tried using the Thunar file manger and the same thing, it would not auto detect the file manager.

The PCManFM-MOD file manager is very simple and straight forward, it doesn't require any complicated setup to make USB drives to appear in them.

Also the filesystem does not appear under VirtualBox.

I'm attaching 3 screen shots, 2 for the host, so you can see that my file system appears and the usb drive when plugged in and 1 screen shot under the guest without the file system or usb drive.

I know this file manager works as you can see in the host screen shots and I know the way I have it installed in VirtualBox is the same way as in the host.

THANKS

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10067.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use