VirtualBox

Ticket #998 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Virtualbox locks during initial Fedora 8 package update

Reported by: russ.d.turner Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

After an successful initial install of Fedora 8, the update tool prompted to update 143 packages. The update successfully resolved dependencies but stopped after about 10% of the download process.

The only "non-standard" activity prior to this was my unsuccessful attempt to increase the resolution from 800X600 to 1024X768 using: VBoxManage controlvm "Fedora8" setvideomodehint "1024" "768" "24"

The log files are attached

Attachments

VBox.log Download (243.5 KB) - added by russ.d.turner 6 years ago.
VBox.2.log Download (243.5 KB) - added by russ.d.turner 6 years ago.
VBox.png Download (205.7 KB) - added by russ.d.turner 6 years ago.

Change History

Changed 6 years ago by russ.d.turner

Changed 6 years ago by russ.d.turner

Changed 6 years ago by russ.d.turner

comment:1 Changed 6 years ago by russ.d.turner

Second attachment is accidental duplicate of first.

comment:2 Changed 6 years ago by russ.d.turner

Second attempt, after crash, was successful. All the 143 packages downloaded and installed.

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

I will close this bug as this problem is most probably fixed in a later version.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use