VirtualBox

Ticket #991 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

sharedfolder access -> bluescreen

Reported by: scheler Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: bluescreen, shared folder
Cc: Guest type: other
Host type: other

Description

I'm using VirtualBox on SUSE Linux 10.3 and I'm running Windows XP Professional within the VirtualBox. I'm also using a shared folder from my linux host within the virtual machine. When I'm trying to compile stuff directly on the shared folder I experience various bluescreeens (e.g, RDR_FILE_SYSTEM or IRQL_NOT_LESS_OR_EQUAL). When I copy the folder before compilation to a local folder, these errors don't occure.

Change History

comment:1 Changed 10 years ago by zabivator

Only this bug - critical for our developers, for full migration on linux. Our company development software for different operation systems - windows too - please, fix this bug! =(

We see this behavoir with close or build solution of Visual Studio 2005 from virtual machine. Blue screen on random moment.

So one - i don't find this bud on tracker - bad encoding in shared folder sometime, randomly - reboot windows fix this problem, some reboot - reincarnation bad encoding.

Tanhk you very much - your product it's very perfomance and powerfull!

comment:2 Changed 10 years ago by zakiwi

I have the same experience. My host is Ubuntu 7.10 and Guest Windows XP with a shared folder under linux. It seems to crash mostly when running applications that initialize TCPIP comms of some sort.

This is a critical bug as it's causing me to loose my work and it happens about 3-4 times a day.

Cheers

Zakiwi

comment:3 Changed 10 years ago by zakiwi

One more comment is that this happens mostly when I'm debugging through my development environment. Running the apps directly appears not to cause the problem, although I will continue to monitor.

Development environment is Delphi 7.0 Pro with SP1.

Cheers

Zakiwi

comment:4 Changed 10 years ago by zabivator

Sorry, i don't talk in previous comment - this bug reproduces in 1.5.4, linux host - linux debian etch, debian etch/lenny, slackware (last stable), gentoo (stable). Guest - Windows XP Professional SP2. Thank you!

comment:5 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 55.

comment:6 Changed 10 years ago by sandervl73

Make that ticket 57.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use