VirtualBox

Ticket #9838 (closed defect: worksforme)

Opened 2 years ago

Last modified 2 years ago

osx 10.7.2, nested paging and high laptop temperature

Reported by: juhani Owned by:
Priority: major Component: VMM
Version: VirtualBox 4.1.4 Keywords: nested paging
Cc: Guest type: Linux
Host type: Mac OS X

Description (last modified by frank) (diff)

I am using a 2011 Macbook Air 13" with i5 processor. No custom EFI settings. OS is OSX 10.7.2.

Laptop temperature went very high with a Debian Linux guest (with guest modules) , fan worked on an idle laptop at 6000+rpm. Top showed idle, but CPU temperature was high. Temporary solution was to disable "nested paging".

Change History

comment:1 Changed 2 years ago by frank

To be honest it sounds very unlikely that nested paging should be the cause for a high CPU temperature on the host. Could you double-check? Also, please attach a VBox.log file from such a VM session, mainly to check your VM configuration.

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
  • Description modified (diff)

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use