VirtualBox

Ticket #9823 (new defect)

Opened 2 years ago

Last modified 17 months ago

VB doesn't work after restart of host machine.

Reported by: jankale82 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

I run OSX 10.6.8 on my host computer.

After installing Virtual Box everything works fine, even creating and starting up new virtual machines. And using them. I've tried both Windows XP SP3 and Ubuntu 11.10. But after I restart my host computer Virtual Box gives me these two error messages when trying to start up any virtual machine.


Failed to open a session for the virtual machine xxxx. The virtual machine 'xxxx' has terminated unexpectedly during startup with exit code 1. Result Code: NS_ERROR_FAILURE (0x80004005) Component: Machine Interface: IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}


RTR3Init failed with rc=-1912 (rc=-1912)


And, when I try to access the "Settings" menu for the virtual machine I get this error message:


Failed to access the USB subsystem. Could not load the Host USB Proxy service: VERR_GENERAL_FAILURE.

Result Code: NS_ERROR_FAILURE (0x00004005) Component: Host Interface: IHost {dab4a2b8-c735-4f08-94fc-9bec84182e2f} Callee: IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}


So, uninstalled Virtual Box and then installed it again. But this time without immediately adding any virtual machine. Then I restarted my host computer. After that I started Virtual Box, created a new virtual machine (standard/recommended settings) and then tried to start it in order to install a OS. But that resulted in the exact same error messages coming back.

It should be said that I had the same result both with and without the Extension Pack installed (Oracle_VM_VirtualBox_Extension_Pack-4.1.4-74291).

The log-files are from two virtual machines that was created prior to restarting the host computer. The virtual machines that were created after I restarted the host computer didn't produce a log-file since they didn't start at all...

Attachments

UBUNTU_VBox.log Download (79.9 KB) - added by jankale82 2 years ago.
WINXPSP3_VBox.log Download (88.1 KB) - added by jankale82 2 years ago.
VBox.log Download (85.1 KB) - added by picksio 17 months ago.
VBox.log from Ubuntu directory

Change History

Changed 2 years ago by jankale82

Changed 2 years ago by jankale82

Changed 17 months ago by picksio

VBox.log from Ubuntu directory

comment:1 Changed 17 months ago by picksio

I have the same problem on:

  • MAC OSX 10.8.2(host)
  • ubuntu-12.04.1-server-amd64 (guest)
  • VirtualBox-4.2.4-81684-OSX
  • Oracle_VM_VirtualBox_Extension_Pack-4.2.4-81684

To work again only after re-install Virtualbox. But after the first reboot my guests does not work again and nothing comes to .log

Thank you.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use