VirtualBox

Ticket #9814 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

[mac] Default path for virtual machines directory is wrong

Reported by: dwt Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi there,

by default all virtual machines are stored in '~/VirtualBox VMs', which is very bad as it's directly in my home directory which gets very cluttered by all the applications just putting stuff in there.

It should instead be in ~/Library/Application Support/VirtualBox or in ~/Library/VirtualBox. Reasoning being, that I as the user shouldn't have to care to manually change anything in that folder. (Thas the reason they should also not be in in the Documents folder).

Oh, and while you're at it please by default mark the virtual machines as excluded from backups.

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #302.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use