VirtualBox

Ticket #9773 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

The Virtual Terminal in Ubuntu (host+F1, ctrl+alt+F1) displays corrupt graphics

Reported by: temp4746 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

The Virtual Terminal in Ubuntu (host+F1, ctrl+alt+F1) displays corrupt graphics. This seems to be caused by some incompatibility between Ubuntu's VT framebuffer and the VirtualBox graphics adapter Guest Additions module, before I installed the guest additions the VT displayed fine.

Windows 7 64-bit Host

Ubuntu 11.10 guest with guest additions 4.1.4

VirtualBox 4.1.4

2 CPU + 32 VRAM + 512G RAM allocated to guest + VT-x/nested paging enabled

An ATI Graphics card HD 5470 with 11.9 drivers

Attachments

VBox.log Download (62.8 KB) - added by temp4746 3 years ago.

Change History

Changed 3 years ago by temp4746

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9490.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use