VirtualBox

Ticket #9708 (closed defect: worksforme)

Opened 3 years ago

Last modified 2 years ago

[REGRESSION] Mouse is not grabbed - mouse totally broken.

Reported by: Technologov Owned by:
Priority: critical Component: other
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Host: Windows 7 x64 + VBox 4.1.4

Guest OS: Both Windows and Linux (without GA)

On this ver of VBox, mouse goes crazy. It cannot be grabbed and always slides to host OS.

It feels like a broken USB Tablet device enabled, but it is not.

One side effect is that for guests that have no GA installed are almost uncontrollable right now.

Worked with 4.1.0

-Technologov, 6.10.2011

Attachments

RHEL 4 64-bit-2011-10-06-23-07-21.log Download (53.3 KB) - added by Technologov 3 years ago.
VBox Log

Change History

Changed 3 years ago by Technologov

VBox Log

comment:1 Changed 3 years ago by Technologov

One more detail: VBox USB Tablet (absolute pointing device) must be disabled for this to reproduce.

comment:2 Changed 2 years ago by Technologov

Cannot reproduce this anymore on my Win7 x64 host + VBox 4.1.4. (it was a temporary problem, possibly caused by other software).

-Technologov

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks, will close this ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use