VirtualBox

Ticket #9703 (closed defect: worksforme)

Opened 3 years ago

Last modified 2 years ago

Kernel module does not load anymore (Windows Host)

Reported by: Heliosmaster Owned by:
Priority: blocker Component: host support
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

After upgrading from VirtualBox 4.1.2 to 4.1.4 yesterday, it stopped working at all.

Every time I try to run my Ubuntu host it says that it cannot find the Kernel Module, and return this error:

The virtual machine 'buntu' has terminated unexpectedly during startup.

Codice 'uscita (exit code): E_FAIL (0x80004005)
Componente (component): Machine
Interfaccia (interface): IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}

(There is no VBox.log file I can attach)

I tried reverting back to 4.1.2 and back to 4.1.4, but it yields the same result. Furthermore, I tried to be very careful about permissions and run everything as an administrator, but it didn't help at all.

Change History

comment:1 Changed 2 years ago by frank

Please do a complete uninstall of VirtualBox, then reboot, then install VirtualBox again (preferably version 4.1.6). Still not able to start any VM? And this is really on a Windows host?

comment:2 Changed 2 years ago by benhuynh70x7

the version 4.1.8 slow boot up the virtual machine, the host-C switch give a white-screen all this under windows host. Version 4.1.8 unstable should not released before tested.

however, remove and reinstall version 4.1.6 run smooth as before upgrade to 4.1.8.

comment:3 Changed 2 years ago by frank

Version 4.1.8 was well tested. Your error description is very hard to understand. Please be more specific what you did and what you observed. A VBox.log file is also missing.

comment:4 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
  • Description modified (diff)

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use