VirtualBox

Ticket #9700 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VirtualBox 3D Ubuntu 11.04 Unity graphical random graphical corruption

Reported by: temp4746 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Some time after having Ubuntu 11.04 running with unity 3D (3D acceleration enabled) The desktop part of the screen enters a corrupt state and stops showing correctly (going black not redrawing showing only parts of stuff)

VirtualBox 4.1.4 Guest Additions 4.1.4 installed Ubuntu 11.04 Up-to-date no extra packages other than the guest additions from the guest additions .iso installed. ATI Mobility Radeon HD 5470 (Driver version 11.07) Windows 7 Home Premium 64-bit Intel VT-x enabled Core i3 proccessor (4 cores cores reported, I think it's 2 hyperthreaded to 4) 1 GB ram allocated to guest 2 CPU Guest SMP 8GB .vdi

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9701.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use