VirtualBox

Ticket #9697 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

Virtualbox 4.1.4 segfault in libc-2.13.so on linux host

Reported by: ian@… Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

I'm using Virtualbox 4.1.4-74291~Ubuntu~natty on Ubuntu 11.04 amd64. I was editing an Excel spreadsheet on a maximized (not full screen) 32bit Windows XP professional guest when the segfault occurred. It killed my xsession and dumped me right out to my login prompt.

The problem is not easily reproduced; I am not able to repeat it on demand.

VirtualBox[4221]: segfault at 5a1127a0 ip 00007f749f3d88b5 sp 00007fff8e9a0390 error 4 in libc-2.13.so[7f749f39f000+18a000]

Attachments

VBox.log.1 Download (56.0 KB) - added by ian@… 3 years ago.
VBox.log from session that segfaulted

Change History

Changed 3 years ago by ian@…

VBox.log from session that segfaulted

comment:1 Changed 3 years ago by darose

I seem to be having this issue as well. Nasty!

comment:2 Changed 3 years ago by frank

We can only debug this issue if you can provide a core dump.

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use