VirtualBox

Ticket #9658 (closed defect: worksforme)

Opened 3 years ago

Last modified 2 years ago

Unable to launch VirtualBox application

Reported by: jkirkhart Owned by:
Priority: critical Component: host support
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

I have tried to install both VirtualBox 4.1.2 and 4.0.12, and in both cases, the installation appears to have completed successfully, according to the event logs. However, even though I specify at the end of the installation to launch VirtualBox, the program never appears to start. Starting the application manually has the same result.

I checked out the Task Manager, and it appears that VirtualBox.exe does start, but dies within a few seconds. Again, checking the Event Viewer, I can see the following error: (see attached)

Under VirtualBox 4.1.2, there is also the following message in the log found under my windows profile in the .VirtualBox folder: (see attached)

Rebooting hasn't appeared to solve the problem. I do have drivers for a Wacom Bamboo tablet installed, though I haven't had the tablet connected at all throughout this process.

I posted this to the forums previously, and was directed here. The link to that post:  https://forums.virtualbox.org/viewtopic.php?f=6&t=44866

Thanks so much for your help!

Jason

Attachments

VirtualBoxEventLogError.txt Download (492 bytes) - added by jkirkhart 3 years ago.
Event Log error
VBoxSVC.log Download (536 bytes) - added by jkirkhart 3 years ago.
VirtualBox log

Change History

Changed 3 years ago by jkirkhart

Event Log error

Changed 3 years ago by jkirkhart

comment:1 Changed 3 years ago by jkirkhart

took a queue from my findings in the event logs, and went ahead and updated my Wacom tablet drivers. That seems to have fixed the problem, VirtualBox now launches just fine.

Thank you!

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use