VirtualBox

Ticket #9656 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Cursors don't track hot spot properly

Reported by: tomxp411 Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 4.1.2 Keywords: mouse cursor integration
Cc: Guest type: Windows
Host type: Windows

Description

I'm using Visual Studio (all of them from 6.0 to 2010) on my Windows guest on a Windows host. I also use SQL Management Studio 2008.

In Visual Studio, when moving the mouse to the left side of the text editor window, the cursor changes from the default cursor to the line select cursor (it points up and to the right, instead of up and to the left.) This part is correct behavior. However, the position is off. The cursor's visible image is in the wrong place. When moving the arrow to where the visible tip of the arrow selects a line, I actually end up selecting the line below.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9447.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use