VirtualBox

Ticket #963 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

VirtualBox aborts a VM => Fixed in SVN.

Reported by: davidm Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: Guest abort
Cc: davidm2@… Guest type: other
Host type: other

Description

Host: Windows XP Media Center Edition 2002, SP2 plus all critical patches Guest: Windows XP Pro, SP2 plus all critical patches

Just booted VM and assigned a transient shared folder. Mapped that folder to Z: in the VM and...

Here is the last part of the log. I've attached the entire log to this report.

00:01:58.921 !!Assertion Failed!!

00:01:58.921 Expression: RT_SUCCESS(rc)

00:01:58.921 Location : E:\vbox\1.5-w32-rel\src\VBox\VMM\PDMDevice.cpp(1920) pdmR3DevHlp_ISASetIrqNoWait

00:01:58.937 VERR_TIMEOUT (-40) - Timeout.

###

Attachments

WinXP-2007-12-10-20-02-04.log Download (28.3 KB) - added by davidm 6 years ago.
VirtualBox complete log from from abort

Change History

Changed 6 years ago by davidm

VirtualBox complete log from from abort

comment:1 Changed 6 years ago by frank

We would be very glad if someone could provide us a procedure to easily reproduce this bug.

Duplicate of #567.

comment:2 Changed 6 years ago by frank

  • Summary changed from VirtualBox aborts a VM to VirtualBox aborts a VM => Fixed in SVN.

We believe that we fixed this problem in SVN. The fix will be included in the next version (either 1.5.6 or 1.6).

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use