VirtualBox

Ticket #9616 (closed defect: fixed)

Opened 3 years ago

Last modified 14 months ago

VirtualBox Manager: Runtime changes to bridged NIC impossible

Reported by: Technologov Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

When the VM is running, attempting to change bridged NIC (host's part) that the VM is attached to is impossible via GUI. It is grayed out.

Host: Win 7 x64 + VBox 4.1.2

Steps to reproduce:

  1. Run VM
  1. VM->Settings->Network
  1. Attempt to change bridged network from hosts NIC 1 to hosts NIC 2.

Looks like a new bug in the new v4.1 functionality.

-Technologov, 17.9.2011.

Change History

comment:1 Changed 14 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Works here with VBox 4.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use