VirtualBox

Ticket #9516 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

ubuntu 11.10 killed host on login

Reported by: maninred2 Owned by:
Priority: critical Component: other
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description (last modified by frank) (diff)

I´ve just loged in in the ubuntu11.10 guest(latest updates)-> that killed my host.

On newstart of my computer kerneloops throw a message:

 http://www.kerneloops.org/submitresult.php?number=3663951

->Seems to be problems at kerneloops to handle kernel3.0.3 default, bacause the wesite shows nothing.

Attachments

ubuntu 11.10 64bit-2011-08-28-15-43-30.log Download (53.7 KB) - added by maninred2 3 years ago.
messages.tar.gz Download (305.4 KB) - added by maninred2 3 years ago.
warn.tar.gz Download (153.7 KB) - added by maninred2 3 years ago.
Debian6.01a 64bit-2011-08-31-17-44-58.log Download (58.1 KB) - added by maninred2 3 years ago.
the debian crasher
kerneloops.txt Download (18.1 KB) - added by maninred2 3 years ago.
the relevant part of the kernel log for the debian6 guest

Change History

Changed 3 years ago by maninred2

comment:1 Changed 3 years ago by maninred2

Have to say that there where 6 other guests (linux/windows) where running in parellel, which may be to much for the kernel?!

comment:2 Changed 3 years ago by maninred2

I´ve tried to upload the kernel logs -> may be interesting for you, but the maximum upload size is to low.

comment:3 Changed 3 years ago by frank

Please send me the logs via private E-mail to frank _dot_ mehnert _at_ orcle _dot_ com.

comment:4 Changed 3 years ago by maninred2

I´ve compress warn and messages separately -> should work now with the 400kb line.

Changed 3 years ago by maninred2

Changed 3 years ago by maninred2

comment:5 Changed 3 years ago by maninred2

Tell me when you need some other.

comment:6 Changed 3 years ago by frank

Seems to be the result of a problem with your proprietary ATI host graphics drivers (fglrx). I'm sure this will not happen if you disable 3D for that VM, can you confirm that?

comment:7 Changed 3 years ago by maninred2

I test it next time when I need a crasher:)

But, o.k, I agree. I can reproduce it with a debian6 guest.

The same in the kernel log. I attach it here. Also the guest log.

Changed 3 years ago by maninred2

the debian crasher

Changed 3 years ago by maninred2

the relevant part of the kernel log for the debian6 guest

comment:8 Changed 3 years ago by maninred2

I´ve brought it also to the ATI linux bugtracker:

 http://ati.cchtml.com/show_bug.cgi?id=248

comment:9 Changed 3 years ago by maninred2

My day comes to finished and I give it to my with the ubuntu guest: I´ve tried the 11.8(11.7 before) aof the ati driver and keep the 3D abilities activated. ->the sytsem died so fast the there where no kerneloops!

With the new 11.8 version I´ve disabled 3D abilities of the guest and tried a start: -> no crash on login.

But that helps not really:

I have on the systems(ubuntu,debian,biolinux)some bioinformatic software that really need 3D and can not run without it, so please do what you can from your side to get it stabilized with 3D.

comment:10 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use