VirtualBox

Ticket #9491 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

linux shut down screen is not correctly displayed -> duplicate of #9490

Reported by: helfrw Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.12 Keywords: linux shut down, framebuffer, console terminal
Cc: Guest type: Linux
Host type: Windows

Description

since guest additions update from 4.0.10 to 4.0.12 or 4.1.0 and also to 4.1.2 the linux shutdown screen is not displayed correctly. The splash image is corrupted and also the shutdown log text could not been read after terminating splash image with "esc". Startup screen is ok. glxgears don't work and also no console terminals (F1..F6;F10) are shown, shutdown screens also not shown with vga=0x0344 (1024x768 (+4096), 24 bits) This is happening on openSuse 11.4,11.3,11.2,11.1,11.0,10.3,10.0, Slackware 13.1, Ubuntu 11.04.I assume it may be the wrong resolution, bit-mode or both. A vga=305 works, but this is only 8 bit mode. 16-, 24- and 32-Bit mode don't work.

helfrw

Attachments

VBox.log Download (125.6 KB) - added by helfrw 3 years ago.
vbox.log; openSuSE 11.3 (64Bit) guest; host is windows 7

Change History

comment:1 Changed 3 years ago by helfrw

see also Ticket #9490 Linux guest additions text mode video problems after X server starts

comment:2 Changed 3 years ago by helfrw

I did test again: with guest additions 4.0.12 it is ok, but not with 4.1.0 and 4.1.2.

comment:3 Changed 3 years ago by frank

Please attach a VBox.log file of such a VM session (mainly to check your VM configuration).

comment:4 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from linux shut down screen is not correctly displayed to linux shut down screen is not correctly displayed -> duplicate of #9490

I have seen this too, but not recently. I think that ticket #9490 is indeed the same as this, so I will mark this one a duplicate.

Changed 3 years ago by helfrw

vbox.log; openSuSE 11.3 (64Bit) guest; host is windows 7

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use