VirtualBox

Ticket #9461 (closed defect: worksforme)

Opened 3 years ago

Last modified 2 months ago

Bridged network stopped working on fedora 15 kernel 2.6.40

Reported by: amitay Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords: network/bridged
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

I have configured virtual bridge interface (virbr1) using libvirtd for communication between the virtual machines. All the virtual machines are configured with bridged network interface on virbr1.

After upgrading to kernel 2.6.40 on fedora 15 (64-bit), bridged networking stopped working on all virtual machines. Reverting back to kernel 2.6.38 fixes the bridged networking.

The problem exists for Virtualbox versions 4.0.12 and 4.1.0/4.1.2.

Attachments

VBox.log Download (71.3 KB) - added by amitay 3 years ago.

Change History

Changed 3 years ago by amitay

comment:1 Changed 3 years ago by frank

Cannot reproduce this. Bridged networking works fine here with F15 and Linux 2.6.40. The network interface you are connecting is virbr1, perhaps some problem with this interface?

comment:2 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use