VirtualBox

Ticket #9428 (closed defect: duplicate)

Opened 3 years ago

Last modified 21 months ago

Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION)

Reported by: Bernd Hohmann Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords: Guru Meditation, Terminal Server
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Host: Ubuntu 10.04.3 LTS 64bit, Kernel 2.6.32-33-Server Guest: Windows Server 2008 R2 Standard 6.1 Build 7601 SP1 with Thinstuff XPVS Server

Crashes after 4-40 Hours with "Guru Meditation -2701"

!!R0-Assertion Failed!! Expression: RT_SUCCESS_NP(rc) Location : /home/vbox/vbox-4.1.0/src/VBox/VMM/VMMAll/PGMAllPool.cpp(2476) int pgmPoolMonitorInsert(PGMPOOL*, PGMPOOLPAGE*) PGMHandlerPhysicalRegisterEx 000000038c8ab000 failed with -1701

Attachments

VBoxLog.zip Download (111.4 KB) - added by Bernd Hohmann 3 years ago.
VBox Logfile
vbox_4.1.8.log Download (127.2 KB) - added by smagumo 2 years ago.
!!R0-Assertion Failed!! PGMAllPool.cpp(2476) version 4.1.8 Ubuntu 10.04 LTS host
VBox.log Download (127.2 KB) - added by smagumo 2 years ago.
!!R0-Assertion Failed!! PGMAllPool.cpp(2476) version 4.1.8 Ubuntu 10.04 LTS host

Change History

Changed 3 years ago by Bernd Hohmann

VBox Logfile

comment:1 Changed 2 years ago by smagumo

I am getting the same Guru meditation on 10.4 LTS with message:

0:12:18.722 !!R0-Assertion Failed!! 00:12:18.722 Expression: RT_SUCCESS_NP(rc) 00:12:18.722 Location : /home/vbox/vbox-4.1.8/src/VBox/VMM/VMMAll/PGMAllPool.cpp(2476) int pgmPoolMonitorInsert(PGMPOOL*, PGMPOOLPAGE*) 00:12:18.722 PGMHandlerPhysicalRegisterEx 000000023aca8000 failed with -1701 00:12:18.722 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 00:12:18.722 !! 00:12:18.722 !! Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION) 00:12:18.722 !!

Any ideas?

comment:2 follow-up: ↓ 3 Changed 2 years ago by frank

Which VirtualBox version is that? The original report was for 4.1.0, please test version 4.1.8 and attach a log file for that version if still reproducible.

Changed 2 years ago by smagumo

!!R0-Assertion Failed!! PGMAllPool.cpp(2476) version 4.1.8 Ubuntu 10.04 LTS host

comment:3 in reply to: ↑ 2 Changed 2 years ago by smagumo

Replying to frank:

Which VirtualBox version is that? The original report was for 4.1.0, please test version 4.1.8 and attach a log file for that version if still reproducible.

Thanks Frank for a prompt reply.

I am running version 4.1.8 on Ubuntu 10.4 LTS 64 and the error is on the a Ubuntu 10.04 LTS guest. The problem is not easily reproducible as guest randomly fails and on rebooting it starts working again.

I have attached part of the log which I think will help figure out the problem.

Changed 2 years ago by smagumo

!!R0-Assertion Failed!! PGMAllPool.cpp(2476) version 4.1.8 Ubuntu 10.04 LTS host

comment:4 Changed 21 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Duplicate of #10745. Either increase the amount of memory for the hypervisor or enable VT-x in your BIOS.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use