VirtualBox

Ticket #9417 (closed defect: fixed)

Opened 3 years ago

Last modified 13 months ago

VBoxSVC.exe crashed

Reported by: ddn Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description (last modified by frank) (diff)

VBoxSVC.exe crashed after i close VM session (with red mark in window) and ask box to restore it's VM state to snapshot previously created. OS: windows 7 64bit SP1.

Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	VBoxSVC.exe
  Application Version:	4.1.0.0
  Application Timestamp:	4e2565c1
  Fault Module Name:	VBoxSVC.exe
  Fault Module Version:	4.1.0.0
  Fault Module Timestamp:	4e2565c1
  Exception Code:	c0000005
  Exception Offset:	000000000018e069
  OS Version:	6.1.7601.2.1.0.256.4
  Locale ID:	1049
  Additional Information 1:	a4bb
  Additional Information 2:	a4bbcebc0e50c5c62e50ad4a3f0d4ed6
  Additional Information 3:	8f92
  Additional Information 4:	8f92cb04fb2d19f96402f140266e01fa

Attachments

testvm-2011-08-11-19-02-13.log Download (79.6 KB) - added by ddn 3 years ago.
vboxcrash1.jpg Download (84.9 KB) - added by ddn 3 years ago.

Change History

Changed 3 years ago by ddn

Changed 3 years ago by ddn

comment:1 follow-up: ↓ 3 Changed 3 years ago by frank

  • Description modified (diff)

Only a minidump of the crashing VBoxSVC daemon would help us debugging. If you can provide one, please for VBox 4.1.2.

comment:2 Changed 3 years ago by ddn

frank: okay, will try grab minidump.

comment:3 in reply to: ↑ 1 Changed 3 years ago by ddn

Replying to frank:

Only a minidump of the crashing VBoxSVC daemon would help us debugging. If you can provide one, please for VBox 4.1.2.

Reproduced this again.

how i can submit my memory dumps directly to you excluding public places? (114 megs of dumps in one zip file) I can email you a link / etc

comment:4 follow-up: ↓ 5 Changed 3 years ago by frank

Please contact me via private E-mail at frank _dot_ mehnert _at_ oracle _dot_ com.

comment:5 in reply to: ↑ 4 Changed 3 years ago by ddn

Replying to frank:

Please contact me via

Frank, i emailed you details now.

comment:6 follow-up: ↓ 9 Changed 3 years ago by frank

ddn, which VBox version did you use to generate these crash dumps? If you used a 4.1.3 test build then this wouldn't help us. Could you try to generate such crash dumps again with the official 4.1.2 builds?

comment:7 Changed 3 years ago by ddn

4.1.3 because 4.1.2 have bugs with USB device recognition (fixed in 4.1.3).

however vboxsvc crash is reproduceable in 4.1.2 too, i will try repro issue tomorrow

comment:8 Changed 3 years ago by ddn

update. I have fresh dumps with this bug on latest version 4.1.4 . i will send them to you tonight frank.

comment:9 in reply to: ↑ 6 Changed 3 years ago by ddn

Replying to frank:

ddn, which VBox version

okay. i emailed you now...

comment:10 Changed 2 years ago by ddn

again 4.1.4 crashed after trying to stop VM with snapshot restore

comment:11 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still relevant with VBox 4.2.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use