VirtualBox

Ticket #9340 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

grashical issue with openSUSE12.1 MS3 on shutdown -> duplicate of #9490

Reported by: maninred2 Owned by:
Priority: minor Component: 3D support
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

I´ve shutdown the milestone3 of openSUSE12.1 which causes a verry colored monitor.

A screenshot will be attached.

Guest additions installed, 3D enabled.

Attachments

openSUSE12.1 64bit-2011-07-29-13-42-34.log Download (84.3 KB) - added by maninred2 3 years ago.
openSUSE12.1MS4 shutdown.jp2 Download (383.9 KB) - added by maninred2 3 years ago.

Change History

Changed 3 years ago by maninred2

Changed 3 years ago by maninred2

comment:1 Changed 3 years ago by michael

Sorry but I can't seem to do anything with your image.

$ j2k_to_image
...
[ERROR] Expected JP Marker
[ERROR] Failed to decode jp2 structure

Could you please check that it works and if it works for you try another format?

comment:2 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from grashical issue with openSUSE12.1 MS3 on shutdown to grashical issue with openSUSE12.1 MS3 on shutdown -> duplicate of #9490

I suspect that this may be a duplicate of #9490. If this is still relevant to you could you please try out the Additions linked to on that ticket and see if they fix your issue? Feel free to re-open this ticket if they don't.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use