VirtualBox

Opened 13 years ago

Closed 13 years ago

#9333 closed defect (duplicate)

VirtualBox 4.1 kernel modules make the system freeze when you put the system into standby

Reported by: jf Owned by:
Component: other Version: VirtualBox 4.1.0
Keywords: Cc:
Guest type: other Host type: Linux

Description

Since I upgraded VirtualBox from 3.2 to 4.1 my system freezes every time I put the system into standby. I suspect the VirtualBox kernel modules for blocking the standby and rendering the system unusable, because I can put the system into standby successfully by unloading the VirtualBox kernel modules first. I have attached a complete specification of my system generated by HardInfo 0.5.1 and some logs.

Attachments (3)

hardinfo_report.html (52.7 KB ) - added by jf 13 years ago.
Output from HardInfo 0.5.1
pm-suspend.log (5.0 KB ) - added by jf 13 years ago.
pm-utils suspend log
packages.log (256.5 KB ) - added by jf 13 years ago.
List of installed packages (dpkg-query -l)

Download all attachments as: .zip

Change History (4)

by jf, 13 years ago

Attachment: hardinfo_report.html added

Output from HardInfo 0.5.1

by jf, 13 years ago

Attachment: pm-suspend.log added

pm-utils suspend log

by jf, 13 years ago

Attachment: packages.log added

List of installed packages (dpkg-query -l)

comment:1 by Frank Mehnert, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #9305, see the solution there.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use