VirtualBox

Ticket #9278 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

Cannot Open ARC Files in Basis IDE with Guest OS Windows 7 on Mac OS X Host

Reported by: ChrisMukherjee Owned by:
Priority: critical Component: other
Version: VirtualBox 4.1.0 Keywords: basis, ide, netbeans, windows 7, mac, arc, src
Cc: Guest type: Windows
Host type: Mac OS X

Description (last modified by frank) (diff)

I have VirtualBox 4.1.0 installed on my Mac OS X Host. I created a Windows 7 (64 bit) vdi Guest OS.

I have properly installed Basis IDE. The Basis IDE is based on the open-source NetBeans IDE.

I am able to open the .src code files, but cannot open the .arc GUI files. This means that I can create the code behind my program, but cannot easily create the look of it.

When I try to open the .arc files, the Windows Guest OS crashes and tries to reboot, but freezes at the Windows Logo screen (before the Log In). If I manually "Power off the machine", it starts properly the next time.

I need to be able to work on the ARC files. Is there a fix to this problem? Thanks

Attachments

072211-25656-01.dmp Download (262.5 KB) - added by ChrisMukherjee 3 years ago.
WER-100578-0.sysdata.xml Download (172.8 KB) - added by ChrisMukherjee 3 years ago.

Change History

comment:1 Changed 3 years ago by ChrisMukherjee

Update:

The Basis IDE, like the NetBeans IDE, is quite memory intensive and uses Java. I don't know if the problem might have to do with that. It's possible that the Guest OS is crashing due to high memory usage.

comment:2 Changed 3 years ago by ChrisMukherjee

When the computer turns on properly after a crash I get a pop up offering to check for a solution online. It also provides these details:

Problem signature:

Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033

Additional information about the problem:

BCCode: 50 BCP1: FFFFF901C24BE138 BCP2: 0000000000000000 BCP3: FFFFF9600081CF40 BCP4: 0000000000000005 OS Version: 6_1_7601 Service Pack: 1_0 Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\072211-25656-01.dmp C:\Users\chris\AppData\Local\Temp\WER-100578-0.sysdata.xml

Read our privacy statement online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

I will also attach the 2 files mentioned above.

Changed 3 years ago by ChrisMukherjee

Changed 3 years ago by ChrisMukherjee

comment:3 Changed 3 years ago by ChrisMukherjee

More news:

Happens not only when trying to open the ARC files, but also when I just click on the plus button next to the Filesystem title to see the contents of the Filesystem...

At first, I had used Basis IDE's "Find in Files" and searched to find the file I wanted. Seems its impossible to just take a look at all the files in the Filesystem.

comment:4 Changed 3 years ago by ChrisMukherjee

Tried running the fix startup errors and restored to an earlier version: no change. Tried using the check for solutions online pop up: useless.

Used to use Parallels 5. Basis worked perfectly fine. Update to OS X Lion and Parallels no longer works (and they will not update their version 5 to work on it). So I thought I would give VirtualBox a try. Works perfectly fine... except for this major problem.

I need a solution to this problem though. Need to use Basis IDE for work.

comment:5 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use