VirtualBox

Ticket #925 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Ubuntu hangs during installation phase when installing as a guest OS => Fixed in SVN.

Reported by: slowmo Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: Ubuntu hanging freezing installation
Cc: Guest type: other
Host type: other

Description

Posted the following on the Virtualbox forum on the 9th November but there has not been any responses.

Have been trying to install Ubuntu 7.10 as a Guest OS onto a Windows XP Host machine. I have been using an .iso image file on the hard drive to try and install from and the installation process gets as far as 82% "Scanning the mirror" and then hangs.

After some reading I realised that this version may not be fully supported so I tried installing Ubuntu 7.04 from the CD. This time I got to 83% "Downloading package lists" before the installation process hung.

I have looked on various forums for answers but have not been able to find one specific to this. So I'm going to include the settings that I have used below and apologise if I include too much information. I'm new to Linux and VM software so I'm not entirely sure what to include.

The only settings that differed during the 2 different attempts were that in the first attempt the CD/DVD-ROM was pointed at the .iso file on my hard drive and for the 7.04 attempt it was F: drive.

My Computer

Running Windows XP Professional 2002 service pack 2 Intel Pentium 4 CPU 3.00GHz 1 GB of RAM

Virtual Machine Setup

OS Type: Linux 2.6 Base Memory: 512 MB Video Memory: 8 MB Boot Order: Floppy, CD/DVD-ROM, Hard Disk ACPI: Enabled IO ACPI: Disabled

Hard Disk: Primary Master Ubuntu 7.10 (desktop).vdi (Normal, 25.00 GB) CD/DVD-ROM: F: Floppy: Not mounted Audio: Disabled Network: Adapter 0 NAT Serial Ports: Disabled Shared Folders: None Remote Display: Disabled

Manually setup partitions which have the following properties:

Partition 1

Partition Type: Primary File Type: Ext3 Location: At beginning Mounted at: / Size: 10 GB

Partition 2

Partition Type: Logical File Type: SWAP Location: At end Mounted at: Size: 2 GB

Partition 3

Partition Type: Logical File Type: Ext3 Location: At beginning Mounted at: /home Size: 13 GB

If anyone can help me it would be appreciated. Thanks.

Attachments

Ubuntu 7.10-2008-01-08-11-32-09.log Download (27.2 KB) - added by slowmo 6 years ago.
Attempted installation of Ubuntu 7.10
Ubuntu 7.04-2008-01-08-12-53-22.log Download (26.3 KB) - added by slowmo 6 years ago.
Attempted installation of Ubuntu 7.04

Change History

comment:1 Changed 6 years ago by frank

Please post the VBox.log file of the VM when the VM did not make any progress. You will find this file by accessing the main selector window, menu Machine => Show log ...

Changed 6 years ago by slowmo

Attempted installation of Ubuntu 7.10

Changed 6 years ago by slowmo

Attempted installation of Ubuntu 7.04

comment:2 Changed 6 years ago by slowmo

I'm afraid I did not have the log file of the installation attempt that got to 82% as I deleted it.

I did however try installing both Ubuntu 7.10 and Ubuntu 7.04 in order to generate the log files (see attachments). However neither of these installation attempts got past the creation of the swap space.

comment:3 Changed 6 years ago by frank

  • Summary changed from Ubuntu hangs during installation phase when installing as a guest OS to Ubuntu hangs during installation phase when installing as a guest OS => Fixed in SVN.

This is a duplicate of #944. We fixed this in SVN. As a workaround you should try to use a dynamically growing .vdi image instead of a fixed-sized image.

comment:4 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use