VirtualBox

Ticket #9209 (closed defect: duplicate)

Opened 5 years ago

Last modified 7 months ago

USB Boot

Reported by: nulaya Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.10 Keywords: USB BOOT BIOS
Cc: Guest type: Linux
Host type: other

Description (last modified by frank) (diff)

Done amazing well with installing an openSUSE 11.4 from DVD ISO image on a USB GoFlex Seagate external drive.

But how to boot from there ?

I guess that could be simple to implement. Say, USB Boot on VirtualBox.

Thanks a lot,

Nulaya nulaya@…

Change History

comment:1 Changed 7 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Duplicate of #2935.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use