VirtualBox

Ticket #9163 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VirtualBox 4.0.10 doesn't detect my network card anymore

Reported by: mediaf Owned by:
Priority: major Component: network
Version: VirtualBox 4.0.10 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Since I upgraded to the last Vbox release, I can't start any guest ( I have a debian 5.08 and a Windows Seven ) I get an error message : Failed to open a session for the virtual machine Nonexistent host networking interface Unknown error creating VM

I have VBox Installed on a notebook with Windows XP Sp3. I have an ethernet card ( Intel(R) 82577LC Gigabit Network Connection ) a wireless card (Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC ) and the virtual VirtualBox Host-Only Ethernet Adapter. When using the host Windows XP, I don't have any problem with the two network cards, but Vbox seems to not detect my ethernet card : in the dropdown menu used to choose the network card when configuring a guest, only my wireless card appears, so if the Wifi isn't activated the guests with bridged mode network refuse to start throwing "Nonexistent host networking interface"

Attachments

VBox.log.3 Download (2.1 KB) - added by mediaf 3 years ago.
log of guest start

Change History

Changed 3 years ago by mediaf

log of guest start

comment:1 Changed 3 years ago by frank

Try to uninstall + reinstall VirtualBox. That sounds like the Windows host interfaces were not properly installed.

comment:2 Changed 3 years ago by mediaf

I've uninstalled reinstalled VirtualBox and everything works fine now. Thank you very much.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

So this is a duplicate of some ticket elsewhere. There might be improvements with the upcoming VBox 4.1.0 release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use