VirtualBox

Ticket #9162 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

ferdora 15 is not able to render desktop with guest additions and 3D acceleration

Reported by: maninred2 Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.0.10 Keywords:
Cc: Guest type: Linux
Host type: other

Description (last modified by misha) (diff)

I´ve installed fedora15 with guest additions. 32MB for graphic and 3D acceleration. after successful login, I´ve only get the background of the fedora desktop on the screen. No menus are there. The guest addition seems to work in that way that the guest desktop is in fullscreen mode.

More graphic memory up to 128 MB doesn´t help.

Deaktivating of the 3D acceleration helps. The desktop is on there again with the menus.

Attachments

fedora 15 64 bit-2011-07-07-13-28-07.log Download (103.0 KB) - added by maninred2 3 years ago.
the log

Change History

Changed 3 years ago by maninred2

the log

comment:1 Changed 3 years ago by maninred2

host is openSUSE

comment:2 Changed 3 years ago by Perryg

You might try disabling SELinux in the Fedora guest.

 http://forums.virtualbox.org/viewtopic.php?f=10&t=41585

comment:3 follow-up: ↓ 4 Changed 3 years ago by Eldan

I can confirm this issue in 4.0.12 and 4.1.0. The problem appears to be with display refresh in fullscreen mode. Fedora 15 with GNOME 3 shell runs fine in windowed mode, but in fullscreen mode menus don't and applications seem unresponsive until something forces them to repaint. Details are: Windows 7 x64 host, Fedora 15 x64 guest, guest additions installed, 128 MB virtual display, 3D acceleration checked.

comment:4 in reply to: ↑ 3 Changed 3 years ago by liblit

The repaint issue that Eldan mentions might be a duplicate of bug #9178. It seems related, at least.

comment:5 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether any issue reported here is still presentwith VBox 4.3 and 4.3 Additions?
Most stuff like repaint and GNOME 3 rendering should be fixed with VBox 4.3.

comment:6 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use