VirtualBox

Ticket #9121 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

Losing bridge after hibernation

Reported by: sgunfio Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.10 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

Sometimes when host resumes from hibernation, guests (bridged) cannot reach internet or host, but i can ping each other, i've to vitually unplug and replug the network of each guest, sometime i've to up and down the guest interface to get network working

Host Win 7 x64 on i7 920 w 12gb ram, guests UBUNTU 10.04 Server, Debian 6.0

Change History

comment:1 in reply to: ↑ description Changed 3 years ago by sgunfio

I no longer have this problem with 4.1.0 please close the ticket

comment:2 Changed 3 years ago by misha

  • Status changed from new to closed
  • Resolution set to fixed

Great to know, thanks for the feedback!

comment:3 Changed 3 years ago by sgunfio

  • Status changed from closed to reopened
  • Resolution fixed deleted

with 4.1.2 the problem is back

comment:4 Changed 3 years ago by misha

I wonder if it is related to NDIS IM driver order that might change on install. Do you have some custom networking-related software installed on your system, (e.g. other virtualization, antivirus, firewal, VPN, etc. software)?

comment:5 Changed 2 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use