VirtualBox

Ticket #9070 (closed task: obsolete)

Opened 3 years ago

Last modified 3 months ago

Microsoft Expressions Encoder installation stalls with XP Pro guest in Debian wheezy host

Reported by: carlf Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.8 Keywords: "expressions encoder" installer
Cc: carl@… Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

I'm trying to install Microsoft Expressions Encoder 4 SP 1 on a fully-updated 32-bit Windows XP Pro SP3 guest running on a Debian wheezy host (AMD 64 kernel).

The installer gets past the "unpacking" phase and adds a button to the Windows Task Bar, but never actually manages to display the setup window for the program. Task Manager reveals that Xsetup.exe is taking up over 90% of CPU ... forever. So far I've let it run for an hour twice.

I've tried running the installer as Administrator. No dice. I tried reverting to VGA mode because of reports on MS's site of video issues preventing installation. No dice. I tried to install in Safe Mode and was told that an index has to be greater than zero!

I've downloaded the installation package twice to be sure it had not become corrupted. No dice.

I would appreciate any advice on how to debug this or move forward.

Attachments

VBox.log.1 Download (85.8 KB) - added by carlf 3 years ago.
VBox.log file of session in which installation failed.

Change History

Changed 3 years ago by carlf

VBox.log file of session in which installation failed.

comment:1 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use