VirtualBox

Ticket #902 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

Virtualbox-1.5.2 is much slower than Virtualbox-1.5.0

Reported by: miknix Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: regression slow
Cc: Guest type: other
Host type: other

Description

I was using app-emulation/virtualbox-1.5.0 to run Windows XP for some time. Windows XP was running fast as hell, faster with Virtualbox than with anything else (VMWare, qemu+kvm, even some host XP installations I saw).

On 2007-11-02 I updated virtualbox to 1.5.2. with virtualbox-1.5.2 windows XP runs very slow, I can see each frame of XP menu fade effect, sounds gets distorted and cpu usage is always 100%.

I downgraded virtualbox to 1.5.0 again and is working with awesome performance since then.

I'm running Virtualbox-1.5.0 with AMD-SVM virtualization extension support, ACPI enabled and IO APIC disabled. I tried disabling AMD-SVM on 1.5.2 but it was also slow. So.. I can confirm this is a 1.5.2 version issue.

Linux 2.6.22-gentoo-r9 AMD Turion64 X2 1.8Ghz

miknix_at_gmail.com

Attachments

vbox-1.5.0.log Download (27.2 KB) - added by miknix 10 years ago.
Virtualbox 1.5.0 log file
vbox-1.5.2.log Download (27.2 KB) - added by miknix 10 years ago.
Virtualbox 1.5.2 log file

Change History

Changed 10 years ago by miknix

Virtualbox 1.5.0 log file

Changed 10 years ago by miknix

Virtualbox 1.5.2 log file

comment:1 follow-up: ↓ 2 Changed 10 years ago by Technologov

I believe, that this bug is duplicate of bug #824.

-Technologov

comment:2 in reply to: ↑ 1 Changed 10 years ago by miknix

Replying to Technologov:

I believe, that this bug is duplicate of bug #824.

-Technologov

Yes, I also believe so. I followed bug #824 steps and Vbox 1.5.2 is now at full speed.

Vbox-1.5.2 was also slow on BIOS splash screen but I can't reproduce it anymore.

It's fixed, thanks!

comment:3 Changed 10 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use