VirtualBox

Ticket #8894 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

FATAL: Int13_diskette_function: read error

Reported by: wyeknott Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Win7Pro w/8GB mobo is Gigabyte 870A-UD3, CPU is AMD Phenom II X6 1075T. Guests are MS-DOS 6.2 and MS-DOS 6.22. Multiple error situations. Both guests crash with error message: FATAL: Int13_diskette_function: read error. Same happens with USB Floppy drive.

I've replaced the internal Diskette drive but get the same results. I can't operate these guests without diskette support.

Please help.

Attachments

MS-DOS 6.22-2011-05-14-18-58-55.log Download (63.8 KB) - added by wyeknott 3 years ago.
MS-DOS 6.22 Log FIle

Change History

Changed 3 years ago by wyeknott

MS-DOS 6.22 Log FIle

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8893.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use