VirtualBox

Ticket #8884 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

File corrupted while "cp"

Reported by: stdio Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

On any new VM I`m able to reproduce the following issue. Host and guest OS are the same and the issue do not reproduce on host system.

[root@vm-dvorak-c ~]# cp V21187-01.zip V21187-01.zip.copy [root@vm-dvorak-c ~]# md5sum V21187-01.zip* 481109619f863ebaa33249eef1eccd23 V21187-01.zip 1cb3f9d3100895d0625bf75e3cff141e V21187-01.zip.copy

[root@vm-dvorak-c ~]# cat /etc/issue Oracle Linux Server release 5.6 Kernel \r on an \m

[root@vm-dvorak-c ~]# uname -a Linux vm-dvorak-c.int.rdtex.ru 2.6.32-100.26.2.el5 #1 SMP Tue Jan 18 20:11:49 EST 2011 x86_64 x86_64 x86_64 GNU/Linux

[root@vm-dvorak-c ~]# ls -l V21187-01.zip* -rwxr--r-- 1 root root 1678679412 May 12 16:21 V21187-01.zip -rwxr--r-- 1 root root 1678679412 May 12 16:31 V21187-01.zip.copy

[root@vm-dvorak-c ~]# df -h Filesystem Size Used Avail Use% Mounted on /dev/sda1 29G 4.7G 23G 18% / tmpfs 1.5G 0 1.5G 0% /dev/shm

Attachments

Em.vbox Download (6.9 KB) - added by stdio 3 years ago.
console_output.txt Download (818 bytes) - added by stdio 3 years ago.

Change History

Changed 3 years ago by stdio

comment:1 Changed 3 years ago by stdio

The file corrupted with large guest memory size only. So, if 512MB guest used - the problem do not reproduce. If 3074 MB guest used - the problem reproduce stable: while "cp", "scp" operations with V21187-01.zip file.

Changed 3 years ago by stdio

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

I'm 99% sure this is a duplicate of #8773. That bug will be fixed in the upcoming maintenance release.

comment:3 Changed 3 years ago by frank

No, after reading your second comment I'm actually 100% sure :)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use