VirtualBox

Ticket #8804 (closed defect: obsolete)

Opened 8 years ago

Last modified 4 years ago

Not able to calling installing the guest additions on Vista in save mode

Reported by: maninred2 Owned by:
Component: other Version: VirtualBox 4.0.6
Keywords: Cc:
Guest type: other Host type: other

Description (last modified by frank) (diff)

I have started Vista in save mode to get 3D abilities installed. In Vista the system tray so not show the already installed 2D guest additions, and a using of the device menue->installing guest additions takes no effect. The guest additions iso was already mounted from the last run. I have to use the Vista properties to start the installation of the guest additions manually.

Attachments

Windows Vista-2011-04-28-15-39-03.log Download (65.9 KB) - added by maninred2 8 years ago.

Change History

Changed 8 years ago by maninred2

comment:1 Changed 8 years ago by frank

So what happened when you started the installer manually in safe mode? Was the installation successful?

comment:2 Changed 8 years ago by maninred2

Yes, it was. That is the cause why I set this ticket to minor.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use