VirtualBox

Ticket #8783 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Failed to access the USB subsystem

Reported by: DasFox Owned by:
Priority: major Component: USB
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I just installed 4.0.6 on Win7 Home Premium x64 and then setup VirtualBox to install Guest OS Win7 x64, but I did not install Win7 yet.

I closed VB then later restarted it and clicked on the 'Settings' then I received a popup message saying; 'Failed to access the USB subsystem'.

I also can't copy and paste in the popup warning window, so you can write that up as another bug, so I took two screen shots of the message;

 http://img59.imageshack.us/f/vbwarning1.png/  http://img59.imageshack.us/f/vbwarning1.png/

At the time of starting VB I had a Belkin 4 port USB mini hub installed in one of the pcs's usb ports, you can see them here;

 http://www.belkin.com/IWCatProductPage.process?Product_Id=367680

The Belkin only had a logitech wireless mouse's usb stick installed, also in another USB port on the pc I had a portable hard drive plugged directly in.

So not sure if VB didn't like the devices installed in the USB ports...

THANKS

Change History

comment:1 Changed 3 years ago by DasFox

I removed all devices from the USB ports and I was still receiving this message.

Strange when I first installed VB and accessed the Settings I didn't get this, then later I started seeing this popup every time I clicked on Settings...

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5590. You will not receive this message the first time the GUI is started after a host reboot.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use