VirtualBox

Ticket #8756 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Macbook Pro freezes with both VMD and VB running

Reported by: matchf Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Hi, my macbook pro 2011 (corei7 2.2Ghz, ATI Radeon 6750M, MacOS 10.6.7) keeps freezing when I open both a VirtualBox VM and the Visual Molecular Dynamics software (any recent release). It looks like a kernel panic although there is no panic report in the log. The only solution is to force the computer to reboot.

Both softwares run smoothly when not at the same time.

Change History

comment:1 Changed 3 years ago by matchf

update : it seems that launching Word for mac while the VM is running has the same freezing effect.

If word was running before the VM, then there is no problem.

comment:2 Changed 3 years ago by frank

Please attach a VBox.log file of such a VM session so we can have a look at your VM configuration.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually this is a duplicate of #8474.

comment:4 Changed 3 years ago by frank

  • Status changed from closed to reopened
  • Resolution duplicate deleted

No, not that sure. Reopening.

comment:5 Changed 3 years ago by frank

Could you test if this issue is still relevant with VBox 4.0.8?

comment:6 Changed 3 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

No response, closing. Before you consider to reopen this ticket, please test the latest available version 4.0.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use