VirtualBox

Ticket #8725 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Guest Additions: Autorun.sh fails on multiple distros

Reported by: Technologov Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Linux
Host type: other

Description

Host: Windows 7, x64, VBox 4.0.4

Guest: Linux - RHEL 5 and RHEL 6

When executing "autorun.sh", it fails on multiple Red Hat distros.

reason: "gksu" command does not exist on RHEL by default.

-Technologov, 14.4.2011.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5509.

comment:2 Changed 3 years ago by michael

Note that this is currently still broken on RHEL 6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use