VirtualBox

Ticket #8673 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Software crashes when changing Default Machine Folder from a missing drive => Fixed in SVN

Reported by: myweinerisgiant Owned by:
Priority: minor Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

4.0.4 is crashing when I try to change my Default Machine Folder from a disconnected USB hard drive (by clicking "Browse..."). This behaviour happens repeatedly, and if I reconnect the drive it works as intended.

Change History

comment:1 Changed 3 years ago by myweinerisgiant

On Windows 7. I have upgraded this from a previous version, which was the version I initially installed. Nothing else seems to have any issues with my drive, or browsing folders or anything like that.

comment:2 Changed 3 years ago by frank

  • Summary changed from Software crashes when changing Default Machine Folder from a missing drive to Software crashes when changing Default Machine Folder from a missing drive => Fixed in SVN

Thanks for the report. The bug will be fixed in the next maintenance release.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use