VirtualBox

Ticket #8640 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Guest Additions: Xorg / mouse becomes unresponsive -> duplicate of #7946

Reported by: Technologov Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Linux
Host type: other

Description

Host: Windows 7, x64, VBox 4.0.4 (and 4.0.0)

Guest: Linux - SLES 11 SP1 (32+64bit, both KDE and GNOME)

After installing GA on SLES 11 guest, Xorg mouse became unresponsive.

-Technologov, 27.3.2011.

Attachments

SLES 11 32-bit-2011-03-27-22-41-30.log Download (48.1 KB) - added by Technologov 3 years ago.
VBox Log

Change History

Changed 3 years ago by Technologov

VBox Log

comment:1 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Guest Additions: Xorg / mouse becomes unresponsive to Guest Additions: Xorg / mouse becomes unresponsive -> duplicate of #7946
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use