VirtualBox

Ticket #8578 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VirtualBox 4.0.4 is unusable slow on a Februar 2011 MacBook Pro with Intel Core i7 processor

Reported by: iooi Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

I tried installing both Windows XP and Ubuntu 10.10 on VirtualBox 4.0.4 running on my new Februar 2011 MacBook Pro with Intel Core i7 processor (Mac OS X 10.6.6).

I used the default settings for both installing Windows XP and Ubuntu 10.10 on VirtualBox. On both occasions the load of one core went up to about 100% and stayed at this level when launching the VM. The response of the respective UI running those VMs is very choppy, the mouse jumps and is barely usable if not unusable (frozen for several seconds between each "jump").

I have attached the configuration information for my machine extracted from System-Profiler

Attachments

02-2011 MacBook Pro.txt Download (335.3 KB) - added by iooi 3 years ago.
configuration information for the affected machine

Change History

Changed 3 years ago by iooi

configuration information for the affected machine

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8474.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use