VirtualBox

Ticket #8515 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

Virtual box 4.0.4 does not start on Windows 7 32 bit.

Reported by: vbuser7 Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

When i start virtualbox 4.0.4, i see the virtualbox.exe and VboxSVC process in task manager but the GUI never shows up.

When i kill process VboxSVC I got this error:

unable to create a COM Object. Error: "Callee RC: CO_E_SERVER_EXEC_FAILURE (0x80080005)"

Change History

comment:1 Changed 3 years ago by frank

Works fine here. Was the installation successful or did you see any error message? Did you install VirtualBox as normal user (no, you should _not_ install it as admin)?

comment:2 Changed 3 years ago by vbuser7

The installation is successful, the error messages were not. The user under which you installed is a member of the administrators. Anti-Virus is disabled. I have no usb devices.

I believe that the error is identical to

 http://www.virtualbox.org/ticket/6538

 http://www.virtualbox.org/ticket/4200

comment:3 Changed 3 years ago by vbuser7

Dear developers! We are pleased to inform you that I was able to understand where the fault lies! When I disabled the integrated sound card in the manager of devices and rebooted the system - the VM works! If I turn on the sound card - VM hangs on startup ! I look forward to answer what is the reason for this behavior of the program and when at last, this error will be corrected by you.

comment:4 Changed 3 years ago by frank

Interesting finding. What kind of soundcard is that? Sorry for asking this but when you say that the GUI doesn't come up, you definitely refer to the VM selector GUI right? That is, you don't try to start the VM from the command line (e.g. VirtualBox --startvm foo)?

comment:5 Changed 3 years ago by vbuser7

Thank you for your reply.

I am ready to provide any additional information you need.

OS Win7 CPU AMD Athlon 64 X2 4800+ Motherboard ASUS, use the built-in card soundcard. No other sound card.

The system only standard drivers Win7.

I tried "VirtualBox --startvm myVM" from the command line - exact same error if soundcarsd is enabled.

I found some posts with similar problem - User capfed76  http://www.virtualbox.org/ticket/4200 says "previous one was onboard, I just disabled it)."

comment:6 Changed 2 years ago by frank

Sorry for the late answer. I just to ensure if that you still have this problem with VBox 4.1.6. Still relevant or not?

comment:7 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use