VirtualBox

Ticket #8433 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

windows xp guest get frozen with several visual impairements

Reported by: john.doe Owned by:
Priority: critical Component: 3D support
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

It seems related to bug 8405 and 8432. I´ve used the internet explorer for surfing on microsoft websites.

The whole system gets frozen.

3d support is installed -> that is the problem; before that the same guest works properly.

Attachments

Windows XP-2011-02-25-15-06-25.log Download (71.0 KB) - added by john.doe 3 years ago.
A frozen state caused by internet explorer and 3d support

Change History

Changed 3 years ago by john.doe

A frozen state caused by internet explorer and 3d support

comment:1 Changed 3 years ago by maninred2

I´ve surfed arround a while and no crash happends, so you may close it.

comment:2 Changed 3 years ago by maninred2

Close it.

It works also with explorer9 on different windows guests(Vista,Windows 7) on Virtualbox4.1.0.

Really fixed.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use