VirtualBox

Ticket #8405 (closed defect: fixed)

Opened 3 years ago

Last modified 6 months ago

Problem with the graphical abilities of a windows xp guest running unity3d

Reported by: john.doe Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by misha) (diff)

The programm unity3d( a game editor) is verry unhappy in a Virtualbox enviroment. It is exrtreme in a manner, that the program is not able to run more than some minutes and with heavy visual impairements(it is stable in a native windows installation).

You can find the program under:

 http://unity3d.com/unity/download/

I think here is the posebility to improve the graphical abilities of virtualbox.

Greetings

Attachments

Windows XP-2011-02-19-20-11-59.log.zip Download (32.5 KB) - added by john.doe 3 years ago.
It was to big to upload it uncompressed
unity bug.jpeg.tar.gz Download (173.2 KB) - added by maninred2 3 years ago.
test in VB4.0.6
windows xp erste Version-2011-07-31-16-03-34.log Download (102.6 KB) - added by maninred2 3 years ago.
log of VB4.1.0 test

Change History

Changed 3 years ago by john.doe

It was to big to upload it uncompressed

comment:1 Changed 3 years ago by maninred2

Hello(the report was filed by me with the john.doe account), I´ve tried it with VB4.0.6 and, well the thinks get worser than in VB4.0.4. A log and a screen shot will be added.

Changed 3 years ago by maninred2

test in VB4.0.6

comment:2 Changed 3 years ago by maninred2

On VB4.1.0 there is still a problem with unity 3d: It fails on startup: A look in the log shows an error in:

/usr/src/packages/BUILD/VirtualBox-4.1.0_OSE/src/VBox/GuestHost/OpenGL/util/vboxhgcm.c, line 568

I attach it.

Changed 3 years ago by maninred2

log of VB4.1.0 test

comment:3 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:4 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.3.2 (including 4.3.2 Guest Additions).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use