VirtualBox

Ticket #8312 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

!!R0-Assertion Failed!! in 32Bit WINXP Guest/64bit OSE freebsd host

Reported by: howardsu Owned by:
Priority: major Component: VMM
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Windows
Host type: other

Description (last modified by frank) (diff)

Crash!

00:01:58.264 !!R0-Assertion Failed!! 00:01:58.264 Expression: <NULL> 00:01:58.264 Location : /usr/home/junsu/vbox/src/VBox/VMM/VMMAll/PGMAllBth.h(2460) int pgmR0BthPAEPAECheckDirtyPageFault(VMCPU*, uint32_t, X86PDEPAE*, const X86PDEPAE*, RTGCPTR) 00:01:58.264 Aw-:RAM:000034cb2000:00230bc:U02a7 - we don't set PGM_PTFLAGS_TRACK_DIRTY for these pages 00:01:58.264 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 00:01:58.264 !! 00:01:58.264 !! Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION) 00:01:58.274 !! 00:01:58.274 !!R0-Assertion Failed!! 00:01:58.274 Expression: <NULL> 00:01:58.274 Location : /usr/home/junsu/vbox/src/VBox/VMM/VMMAll/PGMAllBth.h(2460) int pgmR0BthPAEPAECheckDirtyPageFault(VMCPU*, uint32_t, X86PDEPAE*, const X86PDEPAE*, RTGCPTR) 00:01:58.274 Aw-:RAM:000034cb2000:00230bc:U02a7 - we don't set PGM_PTFLAGS_TRACK_DIRTY for these pages

Attachments

VBox.log.zip Download (52.1 KB) - added by howardsu 3 years ago.
zipped VBox.log due to it is too big

Change History

Changed 3 years ago by howardsu

zipped VBox.log due to it is too big

comment:1 Changed 3 years ago by mhanor

#8104 for windows host, but only with debug build

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Duplicate of #7278 (disable page fusion).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use