VirtualBox

Ticket #8237 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

CreateFileW

Reported by: azerger Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Question: CreateFileW fails when passed the string in the picture. I have tried prepending, \?\ and \?\UNC\ to it with no effect. The culprit is the 0xa9 0xdd value in the unicode string. When running from outside VB and on main system, the file CreateFileW call works fine. But from within, a VB world the CreateFileW fails. Using v4.02 of vb.

Thank you

Attachments

createfilew.png Download (4.9 KB) - added by azerger 3 years ago.

Change History

Changed 3 years ago by azerger

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8238.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use