VirtualBox

Ticket #8232 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VM Termination When Idle

Reported by: jtesta Owned by:
Priority: critical Component: other
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

A couple times now, I've left my host machine idle for an hour or two with a Windows XP guest running. When I come back, the VM window is gone with no apparent reason as to why it was terminated. Neither the host nor the guest were under high load, either in CPU or memory.

The 'dmesg' command on my host OS does not give any errors.

Attachments

VBox.log Download (68.2 KB) - added by jtesta 3 years ago.

Change History

Changed 3 years ago by jtesta

comment:1 Changed 3 years ago by yurivict

I confirm, I observed exactly the same with the previous version of vbox with Windows 7

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8008 and #8126. Please follow the instructions of #8008. That bug will be fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use