VirtualBox

Ticket #821 (closed defect: duplicate)

Opened 7 years ago

Last modified 6 years ago

Segmentation fault in Registration Dialog

Reported by: lorca Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Steps to reproduce:

  1. Run VirtualBox first time.
  2. Fill Name and E-mail in Registration Dialog.
  3. Press Confirm button.

After this VirtualBox fails with segmenatation fault.

...
Qt WARNING: QThread object destroyed while thread is still running.
[Thread -1293169776 (LWP 6895) exited]
[New Thread -1301660784 (LWP 6896)]

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -1301660784 (LWP 6896)]
0xb5a4df8f in std::basic_string<char, std::char_traits<char>, std::allocator<char> >::basic_string ()
   from /usr/lib/libstdc++.so.6

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 801

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use