VirtualBox

Ticket #8187 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

Aero don't work in Windows 7 x86 SP1

Reported by: merlexs@… Owned by:
Priority: major Component: WDDM
Version: VirtualBox 4.0.2 Keywords: Aero, 7
Cc: Guest type: Windows
Host type: Windows

Description

I installed Windows 7 x86 SP1 in vbox 4.0.2 and after that I installed Guest Additions , Windows can't recognize that video card supports Aero UI.

By other side, Windows 7 x64 SP1 works perfectly.

Change History

comment:1 Changed 3 years ago by RussianNeuroMancer

By other side, Windows 7 x64 SP1 works perfectly.

How you get it working? I can not reproduce it on 4.0.4.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4607.

comment:3 Changed 2 years ago by misha

  • Component changed from guest additions to WDDM
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use