VirtualBox

Ticket #8183 (closed defect: obsolete)

Opened 10 years ago

Last modified 7 years ago

"Invalid settings detected" shown for a short time in VM Settings dialog

Reported by: CaptainFlint Owned by:
Component: GUI Version: VirtualBox 4.0.2
Keywords: Cc:
Guest type: other Host type: Windows

Description (last modified by frank) (diff)

Host OS: WinXP x64 SP2
VirtualBox 4.0.2

When I open the Settings dialog for any of my VMs (even newly created), there is a red error message appears in this dialog (the screenshot is attached). In about 1 second this message just disappears without consequences and not shown anymore (until I close and reopen the dialog). Probably, it's just a GUI glitch (e.g. because of too late updating), but quite unnerving one, because I cannot be sure whether there is a problem or not.

Attachments

vbox_settings_err.png Download (25.1 KB) - added by CaptainFlint 10 years ago.
Screen of the dialog with error text (before it disappears)

Change History

Changed 10 years ago by CaptainFlint

Screen of the dialog with error text (before it disappears)

comment:1 Changed 10 years ago by paulmaguire46

I am using version 4.0.4 and it shows "Invalid Settings Detected" all the time now. I didn't make any changes. Straight from power up, it shows this.

Is there any way to see which specific setting is invalid?

I am running Fedora 14 on a mac (OS 10.6.6).

comment:2 Changed 10 years ago by frank

Known issue but not that easy to fix.

comment:3 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use